Home > Ehome Infrared > Ehome Infrared Transceiver Driver Server 2008

Ehome Infrared Transceiver Driver Server 2008

I have uploaded the drivers and Double drivers in 7zip files, extract them and gl. dark_half2009-01-04, 04:06 AMYou should also be able to test from the gui. I am not using the replacement drivers though. If you don't have a login yet, please create a free account. his comment is here

It then proceeded to install a whole bunch of other IR related devices and now all is working. It's also possible to self sign the Drivers, maybe I will do it later if I have time. Friday, April 11, 2008 10:25 PM Reply | Quote 0 Sign in to vote  In my case it didn't work .. In order to write on our forums you need to login. this contact form

Tuesday, April 08, 2008 5:12 PM Reply | Quote 0 Sign in to vote Having the same problem Please take a look here: http://forum.team-mediaportal.com/general-support-51/windows-server-2008-ir-35808/Apparently you need to lift:circlass.infcirclass.sysCIRCoInst.dllhidclass.syshidir.syshidparse.sysusbcir.infusbcir.sysFrom a (SP1 only?) box. https://www.dropbox.com/sh/biyp4kfyi01rq...NZNZa?dl=0 -Nick (This post was last modified: 2015-06-21 18:01 by nck_.) find quote Post Reply View a Printable Version Send this Thread to a Friend Subscribe to this thread Contact Us These drivers will not install on server 2012 because of a signature check which does not allow server2012 to install.

Page 2 of 3 < Prev 1 2 3 Next > lyallo New Member Joined: April 7, 2008 Messages: 2 Ratings: +0 / 0 Home Country: England April 14, 2008 #11 You may need to adjust the above params as necessary for your particular setup. or am I missing something in ir suite? I have a few more ideas to tryout before I give up.(still no post or response to the remote/ir when card 2 is in focus in PVRx2)?

From what I understood, this is not necessary for Windows XP MCE, since the eHome IR driver its installed along with other MCE stuff when you install Windows XP MCE. Sign In Sign Up HSS Blog Forums Browse Back Browse Calendar Leaderboard Activity Back Activity All Activity Leaderboard Windows Server 2008 to a Workstation Home Forum WindowsWorkstation.com Windows Server 2008 to Windows Server 2008 and IR | Page 2 Discussion in 'General Support' started by werfman, February 25, 2008. I got the unit with a PVR-500.

By continuing to use this site, you are agreeing to our use of cookies. Share this post Link to post Share on other sites Prev 1 2 Next Page 1 of 2 Create an account or sign in to comment You need to be I will try the file that diehard has and see if that works. Sign in here.

It's so stable, it has never failed a channel change yet. (I record several shows a day, pretty much on a daily basis -- not a single error yet.) I also http://www.win2008workstation.com/forum/viewtopic.php?f=6&t=154 Only with 'Ir Suite' test fire. box. Well I have finally managed to get Haupauge HDPVR, DVBLogic 4.0.1, STB and DVBLink in a working state.

However I am using Vista but I am fairly sure that I had the same setup working under xp pro before switching. this content How do we fix this? Share this post Link to post Share on other sites cskenney 114 cskenney 114 HSS Elite Administrators 114 1,901 posts Location Madison, WI Report post Posted May 2, 2013 Please help     Share this post Link to post Share on other sites ikon 419 ikon 419 HSS Elite Genius Donating Member 419 16,517 posts Report post Posted

If everything worked correctly, you should find both ports on the IR Blaster now work. (Side Note: To me, it appears that Hauppauge's driver install app wants to see the eHome These drivers were extracted from the Windows 7 x64 RTM MSDN dvd. 1. After installing restart and check if an other ConsumerIR device was found via the Device Manager and install that driver too. http://interacccess.com/ehome-infrared/ehome-infrared-transceiver-driver-windows-home-server-2011.php They are a whole lot more stable, cheaper & reduce a lot of external clutter.

Ratings: +29 / 0 Home Country: United States of America Show System Specs May 25, 2008 #15 Any idea if this method would work with Server 2003 x64? should I go into device manager and uninstall anything that might be related to the ehome reciever before I try the file?   Thanks for the help. Can I get them from the install disk, or do I need a running Vista system?

Terms and Rules ▲ ▼ About The ProjectThe vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and

But, it didn't work after that. Never the less, I cant seem to get #1 blaster to fire. Friday, April 11, 2008 3:37 PM Reply | Quote 0 Sign in to vote Did it worked for you? See post #8 in this thread for how to fix it.

turajb2009-01-04, 03:37 AMTo answer your IR Server Suite question, there is parameter for which can pass which port # on the IR Blaster you want to use. Share this post Link to post Share on other sites Crisse 0 Crisse 0 HSS 1 Post Members 0 2 posts Report post Posted January 19, 2014 Thanks Diehard.  I guess my next try will be to install sp1 in Vista and try again ... check over here when i disable the test mode it dosent work?